InVision mobile iOS app incorrectly shows "No prototypes/boards" message for some users on 08-06-2018
Incident Report for InVision
Resolved
Private Cloud customers can now successfully activate the iOS application and view their projects using the InVision Viewer for iOS.
Posted 2 months ago. Aug 07, 2018 - 09:53 EDT
Update
This impacts only some of our customers on Private Cloud. It does not impact other users of InVision.
Posted 2 months ago. Aug 06, 2018 - 18:22 EDT
Identified
We've identified an issue with the iOS app failing to load projects for some users, and are working on a fix.
Posted 2 months ago. Aug 06, 2018 - 18:21 EDT
This incident affected: Private Cloud.