Thumbnails are not being created for screens generated from Craft Sync 1/22/2019 15:19 CST
Incident Report for InVision
Resolved
This incident has now been resolved. Thumbnails for screens generated from Craft Sync should now be created as expected. Our apologies for any troubles this may have caused!
Posted 3 months ago. Jan 22, 2019 - 16:54 EST
Investigating
We are currently investigating an issue where thumbnails are not being created for screens generated from Craft Sync. Our apologies for the troubles this has caused!
Posted 3 months ago. Jan 22, 2019 - 16:28 EST
This incident affected: Craft Sync.