Issues accessing Private Cloud web instances
Incident Report for InVision
Resolved
The source of the issue has been identified and access to the web app for Private Cloud instances is now restored.
Posted 4 months ago. Jun 08, 2018 - 00:13 EDT
Identified
Access to the InVision web app is currently down on Private Cloud Instances. We are currently investigating the cause.
Posted 4 months ago. Jun 08, 2018 - 00:10 EDT
This incident affected: InVision.