Intermittent failure to load certain aspects of InVision
Incident Report for InVision
Resolved
We are considering this issue resolved at the moment but if you experience any loading issues, please let us know. Thank you for your patience!
Posted about 1 month ago. Nov 14, 2018 - 11:03 EST
Update
We are continuing to work on a fix for the issue that can cause intermittent loading errors. We apologize for the inconvenience.
Posted about 1 month ago. Nov 13, 2018 - 20:08 EST
Update
We are still working on a fix to address the issue that can cause intermittent loading errors. We will have more updates to share later today.
Posted about 1 month ago. Nov 13, 2018 - 10:22 EST
Identified
We're still investigating an issue we've identified that could cause some things to fail intermittently and are working as quickly as possible towards a fix.
Posted about 1 month ago. Nov 12, 2018 - 13:19 EST
Monitoring
Things should now load steadily but we're currently monitoring the issue before we declare the all-clear.
Posted about 1 month ago. Nov 12, 2018 - 13:03 EST
Investigating
We’re investigating intermittent errors loading projects. We’re working to address the issue as quickly as possible.
Posted about 1 month ago. Nov 12, 2018 - 12:09 EST
This incident affected: InVision.