Some users are unable to sign into Craft Manger
Incident Report for InVision
Resolved
It seems like everything is stable, and this is now considered resolved. Again, sorry for the inconvenience!
Posted 2 months ago. May 20, 2019 - 15:27 EDT
Monitoring
We have a rolled back a deploy that prevented users from logging into the Craft Manager. This has allowed users to log in again as usual. We're monitoring the situation to make sure things continue to work as expected. Sorry for the troubles!
Posted 2 months ago. May 20, 2019 - 14:04 EDT
Investigating
We are currently investigating an issue where users are unable to log into the Craft Manager plugin.
Posted 2 months ago. May 20, 2019 - 13:48 EDT
This incident affected: Craft Sync.