Screen thumbnails on the overview page are not loading for prototypes
Incident Report for InVision
Resolved
Our engineering team discovered that this issue was only occurring for small minority of users. The problem is now resolved and screen thumbnails on prototypes should be loading nicely, once again.
Posted Dec 18, 2019 - 03:08 EST
Investigating
Some customers are having troubles loading thumbnails on the prototype overview page. Our engineering team is investigating now.
Posted Dec 18, 2019 - 02:11 EST
This incident affected: InVision Cloud V6 (Flat prototypes).