Users are unable to login to the Android app
Incident Report for InVision
Resolved
Our team has identified the problem and a fix has been rolled out. The issues we were seeing with the Android app should now be resolved. Thank you for your patience!
Posted 2 months ago. Feb 11, 2019 - 14:16 EST
Investigating
After entering credentials and selecting a team, the Android app becomes stuck on the loading screen. We're actively investigating.
Posted 2 months ago. Feb 11, 2019 - 14:00 EST
This incident affected: InVision Android app.