Access to projects.invisionapp.com is down
Incident Report for InVision
Resolved
This incident has been resolved. Thanks for your patience, and our apologies for any disruptions!
Posted 2 months ago. Aug 08, 2018 - 20:05 EDT
Monitoring
Our engineers have deployed a solution and we believe that all services should be back to operational now. We will continue to monitor the situation. Thank you so much for your patience while we worked to restore services.
Posted 2 months ago. Aug 08, 2018 - 16:48 EDT
Update
We're deeply sorry for any disruption the ongoing service outage has caused. Our engineers are actively working to resolve the issue.
Posted 2 months ago. Aug 08, 2018 - 15:11 EDT
Update
Thank you so much for your patience. We are continuing to experience service disruption across our platform. We're terribly sorry for the disruption. Stay tuned here for updates.
Posted 2 months ago. Aug 08, 2018 - 14:14 EDT
Update
We are continuing to experience service disruption across InVision, Craft Sync, InVision Sync, Design System Manager and Freehand. Apologies for the disruption.
Posted 2 months ago. Aug 08, 2018 - 13:57 EDT
Update
All services appear to be back up and running. We are continuing to investigate the cause and will keep posting updates as we have them. Thank you for your patience while we work to resolve the issue.
Posted 2 months ago. Aug 08, 2018 - 13:50 EDT
Update
The current ongoing incident affecting projects.invisionapp.com does not appear to have any impact on our Private Cloud customers. We are continuing to investigate and resolve the outage.
Posted 2 months ago. Aug 08, 2018 - 13:48 EDT
Investigating
Around 1:30 PM EDT today, access to projects.invisionapp.com was disrupted. We are actively working to identify and fix the cause of the issue. We are terribly sorry for the disruption.
Posted 2 months ago. Aug 08, 2018 - 13:43 EDT
This incident affected: InVision, InVision Sync, Craft Sync, Freehand, and Design System Manager.