Some users are unable to add comments to prototypes
Incident Report for InVision
Resolved
The issue has now been fully resolved, and you should be able to add and load comments as expected. Please contact support if you see any recurring issues. Thank you for your patience and apologies for any inconvenience this may have caused.
Posted about 1 month ago. Apr 19, 2019 - 16:18 EDT
Monitoring
We have identified the source of the problem and comments are now loading as expected. We will continue to monitor the situation. Please contact our support team if there are any continuing issues loading or adding comments to prototypes.
Posted about 1 month ago. Apr 19, 2019 - 15:49 EDT
Investigating
We're investigating an issue where some users are currently unable to add comments to prototypes.
Posted about 1 month ago. Apr 19, 2019 - 13:07 EDT
This incident affected: InVision.