Unable to Login or Sync via Craft
Incident Report for InVision
Resolved
Our engineering team has found the cause of the disruption and has implemented a fix. Craft login and syncing should now be working as expected! If you have any trouble, let us know! Terribly sorry for the trouble.
Posted 7 days ago. Nov 07, 2018 - 13:41 EST
Investigating
We recently became aware of an issue causing some users to be unable to login to Craft Manager or sync their screens via Craft Sync. We are currently investigating the issue to find a solution, our sincerest apologies for the interruption.
Posted 7 days ago. Nov 07, 2018 - 13:20 EST
This incident affected: Craft Sync.