Some users are unable to sync as of CraftManager v1.0.88
Incident Report for InVision
Resolved
We've resolved the issue where projects were not syncing or slow to sync to InVision Cloud after updating CraftManager to version 1.0.88. We are very sorry for the disruption. If you're still seeing any problems with syncing, please reach out to: support@invisionapp.com.
Posted Oct 02, 2019 - 19:57 EDT
Update
Craft Sync has remained stable. We are continuing to monitor for any further issues.
Posted Sep 28, 2019 - 20:15 EDT
Monitoring
We have a deployed a fix for this, and are currently monitoring its impact. Our apologies for the troubles here!
Posted Sep 27, 2019 - 14:23 EDT
Investigating
We are currently investigating an issue where some users are unable to sync as of CraftManager update v1.0.88. Affected users are seeing slow sync times and "something went wrong" error messaging, along with screens not appearing post-sync in the project.
Posted Sep 27, 2019 - 11:09 EDT
This incident affected: Craft (Craft Sync).