Some Password reset emails and Team invite emails are being sent without a message body
Incident Report for InVision
Resolved
Our emails service provider has restored functionality and all emails should be received as expected.
Posted Oct 29, 2018 - 22:34 EDT
Identified
We’re seeing an issue causing some outbound messages to be sent with no content / body. We’re investigating this issue with our email service provider.
Posted Oct 29, 2018 - 15:53 EDT
This incident affected: InVision Cloud V6 (Flat prototypes).