Some Help Center articles are blank and search is failing to return results for some users
Incident Report for InVision
Resolved
This incident has been resolved.
Posted Mar 04, 2022 - 17:07 EST
Update
Our team have identified the cause of the issues and is still working on a fix. In the meantime, please be sure to authenticate using the blue Sign in button before using our Help Center.
Posted Mar 04, 2022 - 02:13 EST
Identified
We've identified what is causing the searches to fail in the Help Center when not authenticated. Our team is working on a solution. Apologies for the disruption!
Posted Mar 03, 2022 - 13:56 EST
Update
We have noticed that this issue primarily occurs when viewing Help Center pages as an anonymous user/not signed in to your account. Our engineers are investigating this further. We thank you for your patience as our team continues reviewing further for correction.
Posted Mar 03, 2022 - 11:59 EST
Update
We are continuing to investigate this issue. Apologies for any disruption this is causing!
Posted Mar 03, 2022 - 08:41 EST
Investigating
We discovered a problem where some Help Center articles are blank and search is failing to return results for some users. Our engineers are investigating this further.
Posted Mar 03, 2022 - 06:37 EST
This incident affected: Help Center.