Studio prototypes are not publishing or loading
Incident Report for InVision
Resolved
Our Engineering Team has given us the all-clear on this. Everything seems to be functioning as expected. Again, sorry for the troubles this has caused!
Posted 2 months ago. May 13, 2019 - 17:48 EDT
Monitoring
We have identified the issue, and have deployed a fix for it. We're currently monitoring the situation to make sure everything remains stable.
Posted 2 months ago. May 13, 2019 - 17:17 EDT
Update
It seems like Studio prototypes are accessible again, and you should be able to publish them as expected. We're currently investigating what caused this disruption. Sorry for the troubles!
Posted 2 months ago. May 13, 2019 - 16:29 EDT
Update
We are continuing to investigate this issue.
Posted 2 months ago. May 13, 2019 - 16:07 EDT
Investigating
We're currently investigating an issue causing Studio prototypes to not publish or load.
Posted 2 months ago. May 13, 2019 - 16:07 EDT
This incident affected: Studio.