Some Private Cloud domains are not accessible
Incident Report for InVision
Resolved
We've confirmed that our fix resolved the trouble that we've experienced where some Private Cloud domains were not reachable for our users. Thank you for your patience as we've worked to get this issue addressed.
Posted 20 days ago. Oct 25, 2018 - 14:04 EDT
Monitoring
We performed an update on our backend to resolve the issue where some Private Cloud domains were not accessible. We are monitoring to ensure that no further issues occur.
Posted 20 days ago. Oct 25, 2018 - 13:45 EDT
Identified
We've identified the source of the problem and are continuing our efforts towards resolving this issue. Thank you for your continued patience.
Posted 20 days ago. Oct 25, 2018 - 12:41 EDT
Investigating
We are currently investigating an issue that is preventing some of our Private Cloud users from accessing their Enterprise accounts.
Posted 20 days ago. Oct 25, 2018 - 12:10 EDT
This incident affected: Private Cloud.