Some users may see "Something went wrong" error when trying to Play a published Studio prototype on the Web.
Incident Report for InVision
Resolved
This incident has been resolved. Your published Studio prototypes should now Play as expected. Our apologies for any disruption this may have caused!
Posted 25 days ago. Apr 25, 2019 - 11:36 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 25 days ago. Apr 25, 2019 - 11:29 EDT
Investigating
Some users may see a "Something went wrong" error page when trying to Play a published Studio prototype on the Web. We are currently investigating this issue.
Posted 25 days ago. Apr 25, 2019 - 11:23 EDT
This incident affected: InVision.