Some Private Cloud customers are unable to access InVision services (Cloud, Craft & Studio)
Incident Report for InVision
Resolved
We've resolved the issue and all the services are now restored. Apologies for the disruption caused!
Posted Dec 17, 2019 - 23:18 EST
Investigating
We're currently investigating an issue where a subset of Private Cloud customer are unable to access InVision services (Cloud, Craft & Studio).
Posted Dec 17, 2019 - 22:16 EST
This incident affected: Studio (Studio app), InVision Cloud (Flat prototypes), and Craft (Craft Sync).