Customers Unable to Upload or Replace Screens
Incident Report for InVision
Resolved
We've released a fix for the trouble affecting image uploads for prototypes and boards, and have confirmed this has been resolved.
Posted about 1 month ago. Sep 15, 2019 - 14:33 EDT
Monitoring
We've released a fix for the trouble affecting image uploads for prototypes and boards. We're continuing to monitor to make sure there is no further trouble.
Posted about 1 month ago. Sep 15, 2019 - 14:04 EDT
Update
This is impacting image uploads and update for both prototypes and boards. We're working to address the issue as quickly as possible. In the meantime, updating screens by dragging and dropping them into the Preview Mode console drawer or syncing through Craft should still work to upload screens.
Posted about 1 month ago. Sep 15, 2019 - 12:07 EDT
Investigating
We are currently investigating this issue. Apologies for the inconvenience!
Posted about 1 month ago. Sep 15, 2019 - 09:32 EDT
This incident affected: InVision.