Board thumbnails are not loading
Incident Report for InVision
Resolved
We've implemented a fix which resolved the loading issues in Board. We can confirm the service is now fully restored.
Posted 14 days ago. Jul 07, 2019 - 21:27 EDT
Update
This impacts all customers including customers on our Private Cloud services.
Posted 14 days ago. Jul 07, 2019 - 20:59 EDT
Investigating
We're currently investigating an issue where some images fail to generate thumbnails when they're uploaded to Boards
Posted 14 days ago. Jul 07, 2019 - 20:54 EDT
This incident affected: InVision.