InVision Cloud V6 prototype assets upload/download is failing for some customers
Incident Report for InVision
Resolved
Assets upload/download and Inspect data generation are back to normal again. Our engineering team deployed a fix and all is well. You may need to re-sync your file from Craft in order to get assets and Inspect data generated. We're so sorry for the interruption!
Posted Nov 29, 2021 - 11:00 EST
Monitoring
Our team has deployed a fix and we are monitoring the results.
Posted Nov 25, 2021 - 11:45 EST
Update
We're still working towards a resolution and we appreciate your continued patience.
Posted Nov 25, 2021 - 09:04 EST
Update
Our Engineers are still working on a fix for this issue. In the meantime, users may also come across errors when syncing their artboards via Craft Sync. We're very sorry for the continued disruption!
Posted Nov 25, 2021 - 04:54 EST
Update
We are continuing to work on a fix for this issue. Craft Sync users may encounter issues with the Inspect mode.
Posted Nov 25, 2021 - 01:09 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 24, 2021 - 18:37 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 24, 2021 - 16:00 EST
Update
Our team is continuing investigations and solutions testing for this issue. We apologize for the disruption and inconvenience, and we thank you for your patience as we work towards getting this issue resolved!
Posted Nov 24, 2021 - 13:23 EST
Update
We're still working towards a resolution. Thank you for your continued patience.
Posted Nov 24, 2021 - 07:46 EST
Update
Our engineers are actively continuing to work toward a fix for the problem.
Posted Nov 24, 2021 - 06:19 EST
Identified
We've identified the cause of the issue with uploading/downloading assets. Our engineering team is working on a solution.
Posted Nov 24, 2021 - 04:42 EST
Investigating
We are currently investigating an issue where InVision Cloud V6 prototype assets upload/download is failing for some customers. This includes assets uploaded manually as well as via Craft Sync. This does not affect Private Cloud customers.
Posted Nov 24, 2021 - 04:39 EST
This incident affected: InVision Cloud V6 (Flat prototypes).