Some settings on InVision Cloud are not saving
Incident Report for InVision
Resolved
Our engineers identified and addressed the root cause of the problem and settings on InVision Cloud should save successfully now.
Posted 3 months ago. Mar 05, 2019 - 20:03 EST
Identified
Our engineers have identified the root cause and are currently working on a resolution.
Posted 3 months ago. Mar 05, 2019 - 19:25 EST
Investigating
We are currently investigating an issue that is preventing some settings on InVision Cloud from saving.
Posted 3 months ago. Mar 05, 2019 - 18:14 EST
This incident affected: InVision.