Screens are not updating via Craft Sync
Incident Report for InVision
Resolved
The Craft Sync issue is now fully resolved. If you synced any screens during this incident window, please re-sync those screens as they should now work as expected. Our apologies for the inconvenience!
Posted 10 days ago. Dec 04, 2018 - 20:03 EST
Monitoring
We have identified the issue and a fix has been implemented. We are closely monitoring this incident to confirm the results.
Posted 10 days ago. Dec 04, 2018 - 19:51 EST
Update
Our team is continuing to investigate the issue — this does not impact our Private Cloud customers, but all other customers are impacted.
Posted 10 days ago. Dec 04, 2018 - 19:06 EST
Update
We’re continuing to investigate the disruption to Craft Sync. In the meantime, uploading flat file images via our web application will continue to work as a temporary workaround. Our sincere apologies for the inconvenience!
Posted 10 days ago. Dec 04, 2018 - 18:22 EST
Investigating
We're currently investigating an issue where screens are not being updated via Craft Sync. Additionally, Craft is creating blank screens for new screens.
Posted 10 days ago. Dec 04, 2018 - 18:01 EST
This incident affected: Craft Sync.