Creating a new Freehand or viewing existing Freehand links may display a 'Page not Found' error
Incident Report for InVision
Resolved
This issue has been resolved and freehand can be created/loaded without issues, apologies for the trouble caused!
Posted Jan 14, 2019 - 23:18 EST
Identified
Issue has been identified and we are currently working to release a fix for the issue.
Posted Jan 14, 2019 - 22:58 EST
Update
We're continuing investigating the cause of this issue. Sorry for the troubles this has caused! We'll provide further updates here as we have them.
Posted Jan 14, 2019 - 22:06 EST
Update
This impacts only our customers on Private Cloud. It does not impact other users of InVision.
Posted Jan 14, 2019 - 21:11 EST
Investigating
Loading some Freehand links may display a 'Page not Found' error. Users may also see a similar error when trying to create new Freehands.
Posted Jan 14, 2019 - 21:11 EST
This incident affected: InVision Cloud V6 (Freehand).