Mobile app freezes for some users after placing a comment on a screen
Incident Report for InVision
Resolved
We’ve fixed the immediate issue and performance is more stable after commenting. We uncovered a specific case where the iOS app may still be unresponsive and we'll be working to resolve that issue long-term. Please get in touch with InVision Support if you continue to experience this.
Posted about 1 month ago. Dec 18, 2018 - 11:23 EST
Update
Our team has seen an improvement in performance, but we're continuing to investigate. Our apologies for any inconvenience this may have caused.
Posted about 1 month ago. Dec 17, 2018 - 20:17 EST
Investigating
We are currently investigating an issue that is causing the mobile app to become unresponsive and hang for some users after placing a comment and refreshing the screen.
Posted about 1 month ago. Dec 17, 2018 - 16:56 EST
This incident affected: InVision.