Some users are unable to sync screens via Craft Sync
Incident Report for InVision
Resolved
We believe that the root cause of this issue is resolved. Thank you for your patience as we worked to get this problem addressed.
Posted 2 months ago. Oct 13, 2018 - 13:28 EDT
Monitoring
We have identified an issue that presenting users with trouble syncing dartboards via Craft Sync. We've addressed it and are monitoring.
Posted 2 months ago. Oct 13, 2018 - 13:18 EDT
Investigating
We are investigating an issue that is preventing some users from Syncing screens via Craft Sync.
Posted 2 months ago. Oct 13, 2018 - 11:56 EDT
This incident affected: Craft Sync.