Appearance properties and elements are missing when importing some Sketch files into Studio
Incident Report for InVision
Resolved
This incident has been resolved with an update to Studio. Please make sure to update to Studio Version 0.97.1 before importing your Sketch file. Thanks for your patience!
Posted 2 months ago. Oct 02, 2018 - 13:46 EDT
Identified
The issue has been identified, and we are working to address it as quickly as possible.
Posted 2 months ago. Oct 02, 2018 - 12:51 EDT
Investigating
We're investigating an issue causing some appearance properties and elements to be missing when importing files opened in Sketch 52 into Studio.
Posted 2 months ago. Oct 02, 2018 - 12:15 EDT