Craft Sync workflow temporarily broke starting at 1:41 PM ET
Incident Report for InVision
Resolved
We have rolled back the affected code and will be reviewing our processes to determine what went wrong.
Posted 11 months ago. Dec 20, 2017 - 16:08 EST
Identified
An upcoming update to Craft Sync accidentally got partially released to users breaking sync for users.
Posted 11 months ago. Dec 20, 2017 - 16:08 EST