Some users are unable to upload files to Boards in V7
Incident Report for InVision
Resolved
We've resolved the issue where Board uploads were failing in V7. If you're still encountering any ongoing issues, please reach out to our support team.
Posted Mar 31, 2022 - 19:57 EDT
Monitoring
Our team has deployed a fix to the Boards upload service and we are closely monitoring the results to ensure stability.
Posted Mar 31, 2022 - 19:51 EDT
Investigating
We are actively investigating a problem that is preventing users from uploading files and images to Boards in V7. The upload appears to be successful at first glance, but will disappear after refreshing the page.
Posted Mar 31, 2022 - 18:07 EDT
This incident affected: InVision Cloud V7 (Boards).