Issues creating multiple hotspots
Incident Report for InVision
Resolved
We've deployed a fix for the hotspot creation issue and verified that everything should be functioning normally again. Thank you for your patience!
Posted 8 months ago. Apr 12, 2018 - 03:42 EDT
Identified
We've identified the issue causing hotspot creation to fail after the first hotspot, and we are currently working on a fix
Posted 8 months ago. Apr 12, 2018 - 03:21 EDT
Update
This impacts all customers including customers on our Private Cloud and Private Network services.
Posted 8 months ago. Apr 12, 2018 - 02:21 EDT
Investigating
Creating a second hotspot in the InVision web app requires a browser refresh.
Posted 8 months ago. Apr 12, 2018 - 02:06 EDT