DSM in Inspect is unavailable for some Private Cloud customers
Incident Report for InVision
Resolved
This incident has been resolved. Private cloud users should now be able to use Design System Manager in inspect without any issues. Our apologies for this disruption!
Posted about 1 month ago. Aug 15, 2019 - 18:29 EDT
Investigating
We are currently investigating an issue where some Private Cloud customers are unable to use Design System Manager (DSM) in Inspect. This impacts only a subset of our customers on Private Cloud. It does not impact other users of InVision
Posted about 1 month ago. Aug 15, 2019 - 17:01 EDT
This incident affected: InVision.