Some users are experiencing issues with recurring prompts to fill out a user role survey
Incident Report for InVision
Resolved
Thank you for your patience while we monitored the situation where some users are experiencing repeated prompts when logged in to fill out a survey for their user role. We have identified the source of the problem and you should not encounter this issue moving forward. If you do run into continuing problems with this, please reach out to our support team and let us know.
Posted Oct 10, 2019 - 17:37 EDT
Monitoring
We are currently looking into an issue where some users are experiencing repeated prompts when logged in to fill out a survey for their user role. We have released a fix which should remedy the issue, so if you are still experiencing this issue please try to refresh your browser. We are going to continue to monitor the situation moving forward, but if you encounter any ongoing issues, please reach out to our Support team to let us know.
Posted Oct 10, 2019 - 14:15 EDT
This incident affected: InVision Cloud V6 (Flat prototypes).