“Oops, something went wrong. Please try again” error when trying to add items to a new page in Foundations & Custom section in New DSM
Incident Report for InVision
Resolved
The issue has now been resolved. Content can now be added to DSM again as expected. Our apologies for the disruption.
Posted Jun 17, 2021 - 01:11 EDT
Identified
We have identified the source of the issue and our engineers are working towards a resolution.
Posted Jun 16, 2021 - 23:33 EDT
Investigating
We are currently investigating an issue where “Oops, something went wrong. Please try again” error when trying to add items to a new page in Foundations & Custom section in New DSM.
Posted Jun 16, 2021 - 22:55 EDT
This incident affected: Design System Manager (DSM) (DSM web view).