Log in trouble with Android App
Incident Report for InVision
Resolved
This incident has been resolved. Users should be able to log into the Android and iOS apps as expected.
Posted about 1 month ago. Mar 18, 2019 - 15:28 EDT
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Mar 18, 2019 - 15:09 EDT
Investigating
Some users are experiencing trouble logging into mobile apps (Android & iOS).
Posted about 1 month ago. Mar 18, 2019 - 14:56 EDT
This incident affected: InVision iOS app and InVision Android app.