Users on Multi Tenant V6 Cloud and V7 Cloud are unable to sign into their accounts.
Incident Report for InVision
Resolved
This incident has been resolved and all the services have been restored. Our sincere apologies for the trouble caused!
Posted Nov 01, 2021 - 18:53 EDT
Monitoring
We identified the root cause of the issue. A fix is implemented and we are currently monitoring the status.
Posted Nov 01, 2021 - 18:39 EDT
Update
Users are also having trouble syncing screens via Craft Sync.
Posted Nov 01, 2021 - 18:31 EDT
Investigating
We are currently investigating an issue where users on Multi Tenant V6 Cloud and V7 Cloud are unable to sign into their accounts.
Posted Nov 01, 2021 - 18:23 EDT
This incident affected: InVision Cloud V7 (Authentication and user management, Flat Prototypes, Studio Prototypes, Inspect, Boards, Sharing, Commenting), InVision Cloud V6 (Authentication and user management, Flat prototypes, Studio Prototypes, Inspect, Boards, Sharing, Commenting, Freehand), and Craft (Craft Manager, Craft Sync, Authentication, DSM plugin, Freehand plugin).