New User Signups
Incident Report for InVision
Resolved
This issue is now resolved. Sorry for the disruption!
Posted Nov 12, 2019 - 16:29 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 12, 2019 - 16:07 EST
Monitoring
The team identified an issue in the signup process for new users to InVision Cloud. We have implemented a fix and will continue monitoring.
Posted Nov 12, 2019 - 16:07 EST
This incident affected: InVision Cloud V6 (Flat prototypes).