Users encounter an "Error uploading layers" error when attempting to add components to DSM
Incident Report for InVision
Resolved
We have been notified this should now be resolved. You should be able to add components to your DSM library as expected again. Sorry for the troubles!
Posted Sep 27, 2019 - 16:35 EDT
Investigating
We are currently investigating an issue where users are encountering an "Error uploading layers" error when attempting to add components to DSM.
Posted Sep 27, 2019 - 16:30 EDT
This incident affected: Design System Manager (DSM) (New DSM plugin for Sketch).