Intermittent Freehand connection issues.
Incident Report for InVision
Resolved
We have located and resolved the issue that was causing intermittent connection issues for Freehand users, and Freehand should be now working as expected.
Posted 6 days ago. Nov 08, 2018 - 13:27 EST
Update
We are continuing to investigate this issue.
Posted 6 days ago. Nov 08, 2018 - 12:19 EST
Investigating
We are currently investigating an issue that is presenting itself as an intermittent connection issue when trying to access or work with Freehands. We'll continue to investigate and will post further updates here.
Posted 6 days ago. Nov 08, 2018 - 12:18 EST
This incident affected: Freehand.