Webinar links are failing to load for some users
Incident Report for InVision
Resolved
Our team has identified the cause and a fix has been rolled out. The webinar pages should once again be accessible without any issues. Thank you for your patience!
Posted Feb 01, 2019 - 18:16 EST
Investigating
We are currently investigating an issue that is preventing webinar links from loading at https://www.invisionapp.com/webinars. Our apologies for the disruption!
Posted Feb 01, 2019 - 18:09 EST
This incident affected: InVision Website (InVision Website).