V7 users are unable to create comments in Prototypes and Freehands
Incident Report for InVision
Resolved
V7 Users should be able to post comments without issue at this time. We apologize for the disruption and inconvenience!
Posted Feb 03, 2022 - 16:32 EST
Monitoring
Our engineers have implemented a fix to restore commenting services for V7 documents. We are continuing to monitor commenting behavior.
Posted Feb 03, 2022 - 15:42 EST
Identified
We've identified the cause of the problem preventing comments from being placed. Our engineering team is working to implement a solution for the issue.
Posted Feb 03, 2022 - 14:48 EST
Investigating
We are actively investigating a problem that is preventing V7 users from creating comments in Prototypes and Freehand projects.
Posted Feb 03, 2022 - 14:37 EST
This incident affected: InVision Cloud V7 (Commenting).