V6 Private Cloud users/teams may encounter "We're just tuning things up" hotrod error page and V6/V7 accounts may not be able to upload files to documents
Incident Report for InVision
Resolved
AWS has fully recovered all services. Affected users should be able to see their previously uploaded images, as well as sign in/access their account without issue at this time. We apologize for the troubles and thank you for your patience!
Posted Dec 08, 2021 - 09:38 EST
Monitoring
Amazon Web Services (AWS) are continuing to recover and InVision users should be able to sign into their accounts and upload files successfully. If you've been affected by this outage and are still seeing broken images in InVision, please try re-uploading any affected screens. We will continue to monitor this incident until AWS have fully recovered.
Posted Dec 08, 2021 - 06:58 EST
Update
Amazon Web Services are continuing to recover. As such, we expect our customers to now be able to access their accounts and upload files successfully. We've run extensive tests here and we're no longer able to reproduce any issues so if you've been affected by this outage, please try signing in again/re-uploading any affected screens. That said, we are continuing to investigate this incident whilst Amazon Web Service are being restored. For additional details related to this outage, please see the AWS status page: https://status.aws.amazon.com/. Thank you for your patience!
Posted Dec 08, 2021 - 04:17 EST
Update
We are continuing to investigate the issues where some V6 Private Cloud users may experience a hotrod error page, V6/V7 users trying to upload screens manually or via Craft may see image upload issues where the image: 1) does not update the previously existing images, 2) does not upload new images and new uploads appear as broken images, 3) image uploads are 'stuck' in a loading/uploading process.

These issues are being caused by the Amazon Web Service outage. For additional details related to this outage, please see the AWS status page https://status.aws.amazon.com/.
Posted Dec 07, 2021 - 19:23 EST
Update
We are still investigating an issue where some V6 Private Cloud users may experience a hotrod error page stating "We're just tuning things up". In addition, V6/V7 users trying to upload screens manually or via Craft may see image upload issues whereby the image: 1) does not update the previously existing images, 2) does not upload new images and new uploads appear as broken images, 3) image uploads are 'stuck' in a loading/uploading process.

These issues are being caused by the Amazon Web Service outage. For additional details related to this outage, please see the AWS status page https://status.aws.amazon.com/.
Posted Dec 07, 2021 - 14:11 EST
Update
Our team is continuing to investigate an issue whereby some V6 Private Cloud users may experience a hotrod error page stating "We're just tuning things up". In addition, V6/V7 users trying to upload screens manually or via Craft may see image upload issues whereby the image: 1) does not update the previously existing images, 2) does not upload new images and new uploads appear as broken images, 3) image uploads are 'stuck' in a loading/uploading process.
Posted Dec 07, 2021 - 12:37 EST
Investigating
Our engineering team is investigating an issue that is affecting V6 PC accounts where users/teams may encounter "We're just tuning things up" hotrod error page. In addition, V6/V7 accounts may not be able to upload files to documents -- uploaded files may not load, uploading files may get stuck uploading, etc.
Posted Dec 07, 2021 - 11:31 EST
This incident affected: InVision Cloud V7 (Flat Prototypes, Boards, Commenting), InVision Cloud V6 (Flat prototypes, Boards, Freehand), and Private Cloud.