Some prototypes requiring a cache clear to view
Incident Report for InVision
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 01, 2018 - 21:04 EDT
Identified
The issue has been identified, and we're implementing a fix now.
Posted 3 months ago. Aug 01, 2018 - 20:47 EDT
Investigating
We're investigating an issue where some prototypes are displaying an error. Clearing cache seems to resolve, but we're looking into this further.
Posted 3 months ago. Aug 01, 2018 - 20:17 EDT
This incident affected: InVision.