Some users are unable to log into their accounts in InVision Web app & CraftManager
Incident Report for InVision
Resolved
We've released a fix which has resolved the issue, apologies for the trouble caused!
Posted 15 days ago. Oct 30, 2018 - 02:27 EDT
Investigating
We're currently investigating an issue where some users are unable to log into InVision Web app & CraftManager
Posted 15 days ago. Oct 30, 2018 - 01:04 EDT
This incident affected: InVision and Craft Sync.