projects.invisionapp.com not accessible for some users - Error 1105 "Temporarily unavailable"
Incident Report for InVision
Resolved
The issues with loading projects.invisionapp.com should now be resolved, and you should be able to access your InVision projects as normal. Thank you for your patience and our apologies for the disruption.
Posted 5 months ago. Feb 12, 2019 - 17:25 EST
Monitoring
Our CDN is experiencing some issues, and we are monitoring the situation closely. Please reach out to our support team if you run into any continuing troubles accessing your projects.
Posted 5 months ago. Feb 12, 2019 - 17:09 EST
Investigating
Some users are currently unable to access InVision (projects.invisionapp.com) and are seeing the following error: "Error 1105 'Temporarily unavailable'". Our engineering team is working to resolve this issue as quickly as possible.
Posted 5 months ago. Feb 12, 2019 - 15:19 EST
This incident affected: InVision.