Board thumbnails could potentially fail to load.
Incident Report for InVision
Resolved
Our Engineering Team has implemented the fix which resolved the loading issues on Boards. We can confirm that the service is now fully restored for all customers including those on our Private Cloud services. We apologize for the troubles this has caused!
Posted 2 months ago. Jul 16, 2019 - 13:51 EDT
Update
Services have remained stable. We are continuing to monitor.
Posted 2 months ago. Jul 12, 2019 - 20:31 EDT
Update
Things are still looking promising but we still haven't yet declared the all-clear and are still monitoring the problem closely.
Posted 2 months ago. Jul 11, 2019 - 08:49 EDT
Update
Although things look stable, we're still closely monitoring to ensure that the issue is fully resolved and that board thumbnails load successfully.
Posted 2 months ago. Jul 10, 2019 - 08:35 EDT
Update
We're monitoring closely to ensure that board thumbnails continue to load for all users including Private Cloud and that everything remains stable.
Posted 2 months ago. Jul 09, 2019 - 13:59 EDT
Update
We're still monitoring an issue where board thumbnails could potentially fail to load for all users including Private Cloud.
Posted 2 months ago. Jul 09, 2019 - 08:12 EDT
Update
We’re seeing positive results from the fix, and our engineers are closely monitoring the efficacy as a long term solution. If you’re experiencing problems with your board thumbnails not loading, please send us a note: support@invisionapp.com.
Posted 2 months ago. Jul 09, 2019 - 02:20 EDT
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. Jul 08, 2019 - 18:31 EDT
Monitoring
Our Engineers have identified the issue and implemented a fix that should resolve the issue preventing thumbnails from loading. We will continue to monitor closely to ensure the issue is fully resolved.
Posted 2 months ago. Jul 08, 2019 - 18:30 EDT
Investigating
We're currently investigating an issue where board thumbnails could potentially fail to load. This impacts all customers including customers on our Private Cloud services.
Posted 2 months ago. Jul 08, 2019 - 17:32 EDT
This incident affected: InVision.