Inspect is failing to populate with complete screen data.
Incident Report for InVision
Resolved
We have identified and fixed an issue that prevented Inspect from being able to load screen data fully. Inspect should now load as expected, but please don't hesitate to reach out to us if you have any further questions on this issue!
Posted 2 months ago. Sep 12, 2018 - 16:43 EDT
Investigating
We're currently investigating an issue that is preventing Inspect to fully populate with screen data.
Posted 2 months ago. Sep 12, 2018 - 16:16 EDT
This incident affected: InVision.