Comments not saving for published Studio prototypes due to 403 error
Incident Report for InVision
Resolved
Our engineers have corrected the issue affecting adding comments to newly published Studio projects. Our apologies for the disruption caused! If you are still running into any issues at all, please reach out to our Support team.
Posted 8 months ago. Feb 15, 2019 - 11:09 EST
Identified
Our engineers have identified the root of the issue where newly published Studio projects were not saving comments.
Posted 8 months ago. Feb 15, 2019 - 10:46 EST
Update
Our engineers are still investigating and working to resolve the ongoing commenting issue for newly published Studio projects. Thank you for your patience, and our sincerest apologies for the current disruption!
Posted 8 months ago. Feb 15, 2019 - 10:06 EST
Update
The ongoing commenting issue only affects newly published Studio projects. Previously published files should continue working as expected.
Posted 8 months ago. Feb 15, 2019 - 09:11 EST
Investigating
Users may be unable to save comments on published Studio prototypes (both via the webapp and InVision mobile app). We apologize for the disruption in workflow! Our engineers are aware and are currently investigating the issue.
Posted 8 months ago. Feb 15, 2019 - 08:44 EST
This incident affected: InVision.