Project Performance Issues
Incident Report for InVision
Resolved
We are considering this issue resolved and project load times should now be normal.
Posted Jan 15, 2020 - 11:40 EST
Update
We're still monitoring performance issues that are affecting project load times.
Posted Jan 15, 2020 - 09:23 EST
Monitoring
We are continuing to monitor performance issues that are affecting the loading of projects.
Posted Jan 14, 2020 - 16:37 EST
Investigating
We are currently investigating performance issues that may affect the loading of projects and other related issues.
Posted Jan 14, 2020 - 10:53 EST
This incident affected: InVision Cloud (Flat prototypes).