projects.invisionapp.com and Craft Syncing are down
Incident Report for InVision
Resolved
Our engineers have found the issue and corrected the behavior that led to the outage earlier today. Everything should be working as expected now. Thank you for your patience while we worked to resolve it.
Posted 21 days ago. Nov 23, 2018 - 12:54 EST
Monitoring
Services have recovered, but we’re continuing to investigate the cause of service disruption. If you continue to experience trouble accessing InVision, please let us know.
Posted 21 days ago. Nov 23, 2018 - 10:38 EST
Update
We have no reason to believe that this incident is impacting our Private Cloud customers.
Posted 21 days ago. Nov 23, 2018 - 10:22 EST
Update
Publishing from Studio may also be impacted. We are working to resolve the issue as quickly as possible.
Posted 21 days ago. Nov 23, 2018 - 10:21 EST
Investigating
We just became aware of a problem preventing users from accessing projects.invisionapp.com and Craft Sync. We are investigating and will post updates as we have them. Apologies for the disruption.
Posted 21 days ago. Nov 23, 2018 - 10:13 EST
This incident affected: InVision and Craft Sync.