Projects.invisionapp.com displays 502 bad gateway error
Incident Report for InVision
Resolved
Our service provider has declared the all-clear and we believe this issue is fully resolved. Thank you for your patience!
Posted 3 months ago. Jul 02, 2019 - 12:03 EDT
Monitoring
Our service provider has implemented a fix and though projects should now be accessible, they are still monitoring the problem.
Posted 3 months ago. Jul 02, 2019 - 11:01 EDT
Update
This is also affecting our service provider for support.invisionapp.com.
Posted 3 months ago. Jul 02, 2019 - 10:04 EDT
Investigating
We are currently investigating an issue that affect users from viewing projects on InVision! Please stay tuned for updates.
Posted 3 months ago. Jul 02, 2019 - 09:57 EDT
This incident affected: InVision.