V7 Boards are failing to load/stuck indefinitely on loading "in" screen.
Incident Report for InVision
Resolved
The issue where Boards would not load has now been resolved. Our apologies for any disruptions caused.
Posted Apr 26, 2021 - 13:09 EDT
Monitoring
We have implemented a fix and are currently monitoring the results.
Posted Apr 26, 2021 - 12:52 EDT
Update
We are also investigating issues uploading to V7 Boards. While users might be able to create a V7 Board, they may encounter a "Sorry" error messaging when currently attempting to upload an element to the Board.
Posted Apr 26, 2021 - 12:16 EDT
Investigating
We are currently investigating an issue where V7 Boards are failing to load when accessed via the Home/Console or via public share link.
Posted Apr 26, 2021 - 12:07 EDT
This incident affected: InVision Cloud V7 (Boards).